WLAN vs. Bluetooth – 2.4 GHz – 4-stellige Pingzeiten, sogar Zeitüberschreitungen

Heute möchte ich euch mal über meine WLAN-Probleme informieren, welche mich mehrere Monate beschäftigt haben. Dieses Problem wird wirklich jeden IT’ler interessieren, egal ob Windows-, Linux- oder Mac-User.

Immer mal wieder hatte ich sporadische WLAN-Probleme, nicht jeden Tag, immer mal – egal ob MacBook, iPhone, Nexus 7, Nexus 4, Windows-Notebook oder Raspberry Pi, jedes Geräte hatte, wenn es zu diesen Problem kam, Probleme – also konnte ein Defekt am jeweiligen Gerät ausgeschlossen werden.

WLAN-Problem: 4-stellige interne Pingzeiten, teilweise sogar Zeitüberschreitungen!

WLAN vs. Bluetooth - Bild 01

In der Wohnung befinden sich zwei WLAN-Router, ein Alice-/o2-Router (o2 HomeBox 3232) und ein Repeater (TP-Link WR1043ND). Beide Router senden die gleiche SSID, auf dem gleichen festeingestellten Kanal. Was eigentlich damit auch als Fehlerquelle hätte ausscheiden müssen, da es egal war, mit welchem WLAN-AP ich verbunden war – das WLAN-Signal war, wenn das Problem gerade bestanden hat, schlecht.

Nichtsdestotrotz konnte ich von o2 den Router tauschen lassen, die ersten Tag gab es auch keine Probleme, und auf einmal, war das Problem wieder da. Mittlerweile hatte ich auch den Repeater deaktiviert, um einfach eine weitere Fehlerquelle auszuschließen. Leider auch ohne Erfolg!

Dann gab es einen ersten Lichtblick. Wenn ich, trotz der hohen Pingzeiten, auf das Webinterface des Routers gekommen bin und einfach den WLAN-Kanal geändert habe, ging es wieder – aber leider dann nur für ein paar Minuten, dann fing das Problem von vorne an. Wenn ich dann wieder den Kanal geändert habe, ging es wieder…

Also dachte ich: „Stellst du die WLAN-Kanalwahl einfach auf Automatisch, vielleicht erkennt er es ja dann selber und wechselt den Kanal!“ Um es kurz zu machen, dass war auch nicht des Rätsels Lösung. 🙁

Mittlerweile bin ich dann am Ende meines Lateins angekommen und habe aufgegeben.

Monate später, saß ich auf dem Balkon, habe nicht mehr über das Problem nach gedacht. Mir ist dann plötzlich, wie aus dem nichts, eine Kleinigkeit eingefallen.

Damals ist mir aufgefallen, dass wenn ich eine größere Datei, per WLAN, auf mein Synology NAS geschoben habe, meine Apple Magic Mouse (Bluetooth) teilweise recht „laggy“ war, sie hat kaum oder erst nach Verzögerungen reagiert.

Apple Magic Mouse - BluetoothWo wir nun beim Übeltäter wären, unvorstellbar. Sind die WLAN-Probleme gerade akut und ich deaktiviere die Magic Mouse, gibt es keine Probleme mehr – ich habe es mehrmals nachgestellt, es liegt wirklich an der Magic Mouse!! 😯 Seht selbst…

WLAN vs. Bluetooth - Bild 02Mir war ja schon länger bewusst, das es kleinere Störung zwischen WLAN und Bluetooth gibt, da beide auf 2.4 GHz funken – aber das sind ja keine „kleinen“ Störungen mehr…

Da hilft dann wohl nur ein 5 GHz WLAN-AP/-Router. 🙄

Nun meine Fragen an euch: Kennt ihr solche Probleme? Kennt ihr solche Probleme mit anderen Bluetooth Mäusen? Wie sind eure Erfahrungen?

Veröffentlicht von

_nico

Mac-User aus Leidenschaft, Blogger seit Oktober 2009, 88er Baujahr, technikaffin. Ich fühle mich aber nicht nur auf Apple’schen Betriebssystemen zu Hause, alles was eine Shell hat, interessiert mich besonders! Ihr findet mich auch auf Twitter und Google+.

12 Gedanken zu „WLAN vs. Bluetooth – 2.4 GHz – 4-stellige Pingzeiten, sogar Zeitüberschreitungen“

  1. Ich benutze auch die Magic Mouse und habe absolut überhaupt keine Probleme mit ihr. Meine FritzBox läuft ebenfalls im 2,4 GHz-Bereich. Selten habe ich mal Störungen, wenn ich meinen digitalen Funkkopfhörer benutze, aber wegen Bluetooth (nutze zudem noch die Tastatur von Apple) hatte ich die Probleme noch nie.

    Vielleicht kannst du dir auch mal eine FritzBox besorgen und das damit testen? Den o2-Router brauchst du nicht, kannst dich ja direkt mit der FritzBox einwählen.

  2. Ja das ist ja witzig! Das Problem hatte ich auch mal vor einigen Jahren, es war aber eine Logitech G7 Maus, die mit 2,4 GHz mit einem USB Receiver kommuniziert. Da ich die Maus anfangs nur am LAN-gebunden PC benutzt habe, ist mir nichts aufgefallen. Erst als ich sie lange zeit später mal am Notebook hatte, ist mir das Problem aufgefallen. Da war es mir aber recht schnell klar, weil am Rechner ja alles lief und das Ruckeln selbst beim Aufruf von größeren Webseiten aufgetreten ist. Nach ein paar Sekunden Ladezeit war das Problem dann ja wieder weg.

    Mein Fazit: Gelobt sei das Kabel!

  3. Ich habe einen USB Bluetooth Dongle am Laptop um damit meine MS Bluetooth Maus zu nutzen, die ich mir mal für mein Netbook gekauft hatte, welches BT eingebaut hat.
    Bei mir konnte ich keine Probleme feststellen, habe aber auch nie Pingzeiten oder so gemessen.

  4. Auf Dauer sind 5 GHz WALAN Systene (übrigens eh kleine Mikrowellen Herde mit geringer garleistung) nicht das Allheilmittel. Im Gegenteil· das Signal ist dann noch schlechter zu empfangen weil es mehr zerstreut wird. Wo man früher noch ohne „zusätzlichen“ Repeater aus kam, benötigt man spätestens jetzt einen.
    Deshalb sollte man , wo immer es geht auf FUNK verzichten und auf alt bewährte Sicherheit mittels Kabel setzen.
    Wozu benötigt man eine Funk Maus ?? Ist Dein USB Port so weit vom Arbeitsplatz weg, das nicht mal ne Usb Verlängerung reicht ?
    Meine 5 Euro TEURE Noname Kabel Maus, welche ebenfalls an einem o815 PC hängt, ist mittlerweile über 5 Jahre alt und mindestens so an die 20 Mal auf den Boden gefallen.

    Bei solchen sachen ,kann ich da immer wieder nur grinsend mit dem Kopp schütteln…

  5. Probleme dieser art kann ich voll und ganz nachvollziehen, Interessant ist das bei dir auch ein Raspberry Pi im Spiel ist. Bei mir hat der Pi schon mehrmals den Router so gestört das er neu gestartet werden musste. Wobei der Pi am LAN angeschlossen war und das am Wlan war weg. Daraufhin habe ich den Router getauscht inclusive Provider. Der T-Com Router lässt sich nicht mehr so leicht ärgern. Einen Pi habe ich als Radio in der Küche mit Wlan laufen und da spielt die Microwelle auch mach mal mit und stört. An Bluetooth habe ich noch nicht gedacht. Ich bin sehr viel in Hotels unterwegs und kann nur sagen Wlan ist ein Krampf und ein Segen zugleich.

  6. Das Problem gibt es bei mir auch. Wenn mein Bruder seine Musik per Bluetooth streamt, zieht das das Netz runter. Selbst wenn das Bluetooth Gerät meines Laptops oder Handys nur angeschaltet ist und keine Aktion durchgeführt wird, besteht das Problem.

    Ich frage mich ernsthaft, ob man dann nicht auch gleich WLAN-Geräte nutzen kann, die per Netzwerk arbeiten. Die Authentifzierung geschieht über den Router, der den Geräten per WPS den Zugang gewährt.
    Meine Fritz!Box ist jedenfalls so nett und hat WPS standardmäßig ausgeschaltet und aktiviert es für 30s sobald man den Knopf „WPS“ drückt. Das reicht für eine Geräte-Authentifizierung.
    Die Technik existiert, die Umsetzung fehlt.
    Bluetooth schön und gut, aber es sollte kein Störsender sein.

  7. Hi Nico,

    na das nenn ich aber mal wirr! 😀 Mich hätte das ja wahnsinnig gemacht. Jedenfalls solltest du dich wie ich von der grandios schlechten O2 Hardware verabschieden und ebenfalls auf Fritzbox setzen. Seitdem ich gewechselt bin will ich die Fritzbox nicht mehr missen.

    Jedenfalls denke ich, dass es entweder an der (defekten) MagicMous liegt. (Fehlerhafte Schirmung?) Oder ein Fehler an der O2Box im WLAN Adapter. Die Software ist so schlecht programmiert.. da hätte ich wohl eher die O2Box im Auge als die MagicMouse. Aber wer weiss welcher Bluetooth Adapter in der Maus verbaut ist bzw günstig eingekauft ist. Apple ist nicht mehr das, was es einst war. Leider..

    Solche Probleme mit Bluetooth und WLAN waren mir bisher nicht bekannt.

    1. ..ich habe übrigens eine gebrauchte Fritzbox von einem 1&1 Anschluss gekauft und diese für alle Anbieter frei gemacht. Ist ganz einfach und diese läuft nun an einem O2 Anschluss inklusive Voice Over IP Telefonie und Internet.
      Geld gespart hab ich dazu auch noch. Grüße

  8. Ja das Problem kenne ich nur zu gut. Bei mir verlor die MagicMouse dauernd die Verbindung. Erst habe ich die Maus getauscht, Problem bestand weiter. Bis ich irgendwann, irgendwo gelesen habe von einem User, der den Funkkanal im Router auf 5GHZ stellte und somit das Problem beseitigte.
    Hat bei mir auch funktioniert, es wird definitiv am 2,4GHZ Bluetooth und Walen auf 2,4GHZ liegen.

    Regards,

  9. Das Elende daran war das sporadische auftreten des Fehlers.
    Niemand konnte mir helfen. Immer wieder brach das WLan ab.
    Nun, wo ich drauf gekommen bin was es war, finde ich tausende Seiten darüber. 🙁

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.